2019: RubyZip Library – Arbitrary File Write (Zip Slip)

Severity: High

RubyZip Library v.<= 1.2.2 is affected by an Arbitrary File Write vulnerability.